TP-Link JetStream TL-SG3428XPP-M2 Network Switch Managed L2+ 2.5G Ethernet (100/1000/2500) Supports PoE 1U Black

TP-Link JetStream TL-SG3428XPP-M2 Network Switch Managed L2+ 2.5G Ethernet (100/1000/2500) Supports PoE 1U Black
2. TP-Link JetStream TL-SG3428XPP-M2 Network Switch Managed L2+ 2.5G Ethernet (100/1000/2500) Supports PoE 1U Black
3. TP-Link JetStream TL-SG3428XPP-M2 Network Switch Managed L2+ 2.5G Ethernet (100/1000/2500) Supports PoE 1U Black
4. TP-Link JetStream TL-SG3428XPP-M2 Network Switch Managed L2+ 2.5G Ethernet (100/1000/2500) Supports PoE 1U Black
5. TP-Link JetStream TL-SG3428XPP-M2 Network Switch Managed L2+ 2.5G Ethernet (100/1000/2500) Supports PoE 1U Black

TP-Link JetStream TL-SG3428XPP-M2 Network Switch Managed L2+ 2.5G Ethernet (100/1000/2500) Supports PoE 1U Black

PRICE: 1775,99 €
BUY NOW
IN A WAREHOUSE LAST ITEM!
We'll ship this product in 5 days.
FREE EUROPE SHIPPING FROM 149 €! 30 DAYS FOR A RETURN!
Sign up and unlock up to 10% off!
JOYs
  • Design
    • Layout: 1U
    • Rack mounting options: Yes
    • LEDs: Yes
    • Product color: Black
    • Number of fans: 3 fans
    • Redundant Fan Support: Yes
  • Power
    • Power source: AC/PoE
    • AC input frequency: 50/60 Hz
    • Backup Power Supply (RPS) Support: Yes
    • AC input voltage: 100 - 240 V
    • Power supply included: Yes
    • Power consumption (max): 629.1 W
  • Weight and dimensions
    • Product depth: 330 mm
    • Product height: 44 mm
    • Product width: 440 mm
  • Security
    • Encryption/Security
      • SSH-2
      • HTTPS
      • SSL/TLS
      • SSH
    • Password protection: Yes
    • DHCP functions
      • DHCP server
      • DHCPv6 snooping
      • DHCP relay
      • DHCP snooping
      • DHCP client
      • DHCPv6 client
    • Loop protection: Yes
    • Access Control List (ACL): Yes
    • IGMP snooping: Yes
    • Authentication: Guest VLAN, MAC-based authentication, Port-based authentication
    • Static Port Protection: Yes
    • Queue planning algorithms
      • SP
      • WRR+SP
      • Weighted Round Robin (WRR)
    • BPDU Filtering/Protection: Yes
    • Supports SSH/SSL: Yes
    • Authentication type: AAA, IEEE 802.1x, RADIUS, TACACS+
    • IP-MAC-Port Binding: Yes
  • Management features
    • Website management: Yes
    • Quality of Service (QoS) Support: Yes
    • Switch type: Managed
    • Switch Layer: L2+
    • System Event Report: Yes
    • MIB support: RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, RFC2925
    • Cloud-managed: Yes
    • Configuring Location Settings (CLI): Yes
    • ARP Inspection: Yes
  • Working conditions
    • Relative humidity range: 10 - 90%
    • Temperature range (storage): -40 - 70 °C
    • Permissible relative humidity: 5 - 90%
    • Temperature range (operation): 0 - 40 °C
    • Heat emission: 2153.45 BTU/h
  • Network
    • VLAN support: Yes
    • Communication standards
      • IEEE 802.3at
      • IEEE 802.3ad
      • IEEE 802.1p
      • IEEE 802.3af
      • IEEE 802.3x
      • IEEE 802.1Q
      • IEEE 802.1D
      • IEEE 802.3
      • IEEE 802.1x
      • IEEE 802.1s
      • IEEE 802.3ab
      • IEEE 802.3ae
      • IEEE 802.1ab
      • IEEE 802.3bz
      • IEEE 802.3bt
      • IEEE 802.3z
      • IEEE 802.3u
      • IEEE 802.1w
    • Full duplex: Yes
    • Data transfer speed via Ethernet LAN: 10,100,1000,2500,10000 Mbit/s
    • 10G Support: Yes
    • Virtual LAN Features
      • Tagged VLAN
      • Voice VLAN
      • Port-based VLAN
      • Stacked VLAN
      • MAC address-based VLAN
      • Protocol-based VLAN
    • Connection Aggregator: Yes
    • Traffic Growth Control: Yes
    • Flow Control Support: Yes
    • Port Mirroring: Yes
    • Spanning Tree Protocol: Yes
    • Frequency Limit: Yes
    • IPv4 routes: 48
    • IPv6 routes: 48
    • Half-duplex: Yes
    • Head-of-line (HOL) blocking: Yes
  • Efficiency
    • Flash memory size: 32 MB
    • Memory type: DRAM
    • Internal memory capacity: 256 MB
  • Packaging data
    • Weight with packaging: 6.1 kg
    • Package height: 100 mm
    • Package width: 528 mm
    • Package depth: 440 mm
  • Package contents
    • Wires: Alternating Current
    • Quick Start Guide: Yes
    • Hook mounting kit: Yes
  • Certificates
    • Certificates of conformity
      • RoHS
      • CE
      • Federal Communications Commission (FCC)
  • Protocols
    • Management protocols: SNMP v1/v2c/v3
    • IPv4 and IPv6 features
      • IPv6 tracert
      • IPv6 portal
      • IPv6 ping
      • IPv4/IPv6 access-control list (ACL)
    • GARP VLAN Registration Protocol (GVRP): Yes
  • Ports and interfaces
    • Number of SFP+ Module slots: 4
    • Basic Ethernet Switching RJ-45 ports type: 2.5G Ethernet (100/1000/2500)
    • Number of 2.5G Ethernet ports (copper): 24
    • Console Port: RJ-45/Micro-USB
    • Basic RJ-45 Switching Number of Ethernet Ports: 24
  • Data transfer
    • Routing/switching capacity: 200 Gbit/s
    • Jumbo Frame Compatible: Yes
    • Address table size: 32000 entries
    • Static Route: Yes
    • Number of rounds: 8
    • Packet buffer memory: 16 MB
    • Number of static routes: 48
    • Jumbo Frames Expansion: 9000
    • Transfer speed: 148.8 Mpps
    • Store-and-forward: Yes
    • Number of IP interfaces: 32
  • Power over Ethernet (PoE)
    • Total Power over Ethernet (PoE) budget: 500 W
    • PoE Support: Yes
    • Number of Power over Ethernet 4PPoE (PoE++) ports: 8
    • Power over Ethernet Plus (PoE +) ports: 16
  • Multicast functions
    • Multicast Support: Yes
    • Multicast Listener Discovery (MLD) snooping: MLD v1/v2
  • Sustainable development
    • Sustainability: Yes
Name Details
Category Computers and accessories, Accessories - Other
Producer TP-LINK
Colour Black
Department Electronics, Sport

Questions & Answers

There are no questions yet. Be the first :)