TRENDnet 10G 12-Port Smart Network Switch

TRENDnet 10G 12-Port Smart Network Switch
2. TRENDnet 10G 12-Port Smart Network Switch
3. TRENDnet 10G 12-Port Smart Network Switch
4. TRENDnet 10G 12-Port Smart Network Switch

TRENDnet 10G 12-Port Smart Network Switch

PRICE: 716,99 €
BUY NOW
IN A WAREHOUSE 2 pcs
We'll ship this product in 9 days.
FREE EUROPE SHIPPING FROM 149 €! 30 DAYS FOR A RETURN!
Sign up and unlock up to 10% off!
JOYs
  • Design
    • Product colour: Black
    • Form factor: 1U
    • Housing material: Metal
    • Number of fans: 1 fan
    • LED indicators: Yes
    • Stackable: Yes
    • Rack mounting: Yes
  • Weight and dimensions
    • Product weight: 1.96 kg
    • Product width: 325 mm
    • Product depth: 230 mm
    • Product height: 44 mm
  • Security
    • Loop prevention: Yes
    • Access control list (ACL): Yes
    • IP-MAC-Port binding: Yes
  • Management features
    • Web-based management: Yes
    • MIB support: RMON MIB RFC 1271, LLDP MIB IEEE 802.1ab, RFC 1213 MIB II, RFC 1643 Ethernet intf MIB, RFC 1493 bridge MIB
    • Switching layer: L2/L3/L4
    • Switch type: Managed
    • Quality of Service (QoS) support: Yes
  • Operating conditions
    • Relative humidity range: 0 - 90%
    • Operating temperature range: 0 - 50 °C
  • Network
    • Spanning Tree Protocol: Yes
    • IP forwarding: Yes
    • Full duplex: Yes
    • Communication standards
      • IEEE 802.1w
      • IEEE 802.1D
      • IEEE 802.1ab
      • IEEE 802.1p
      • IEEE 802.3ae
      • IEEE 802.3af
      • IEEE 802.3x
      • IEEE 802.3z
      • IEEE 802.3az
      • IEEE 802.3at
      • IEEE 802.3ad
      • IEEE 802.1x
      • IEEE 802.3ab
      • IEEE 802.3an
      • IEEE 802.3bz
      • IEEE 802.1Q
      • IEEE 802.1s
    • Head-of-line blocking (HOL): Yes
    • 10G support: Yes
    • Link aggregation: Yes
    • VLAN support: Yes
    • Number of VLANs: 256
    • Port mirroring: Yes
  • Performance
    • Noise level: 39 dB
    • MTBF (Mean time between failures): 53900 h
  • Protocols
    • IPv4 and IPv6 features: IPv4/IPv6 access-control list (ACL)
    • Management protocols: HTTP/HTTPS
  • Ports and interfaces
    • Basic switching RJ-45 Ethernet ports type: 10G Ethernet (100/1000/10000)
    • Basic switching RJ-45 number of Ethernet ports: 8
    • Number of installed SFP+ modules: 4
    • Number of 10G Ethernet ports (copper): 8
  • Data transmission
    • Forwarding rate: 178.56 Mpps
    • Jumbo Frames extension: 1
    • Packet buffer memory: 16 MB
    • Number of IP interfaces: 6
    • Static route: Yes
    • Jumbo Frames support: Yes
    • Address table size: 32000 entries
    • Routing/switching capacity: 240 Gbit/s
  • Multicast features
    • Multicast MAC address table: 256 entries
    • Multicast Listener Discovery (MLD) snooping: v1, v2
    • Multicast support: Yes
Name Details
Department Electronics
Product Type Network switches
Producer No name

Questions & Answers

There are no questions yet. Be the first :)